WordPress 4.1.1, a security update needed

If you use WordPress, you know that updates received by the CMS are more or less common. Continually being developed and improved features, so it is normal to see, every so often, the typical sign of new updates. The version 4.1.1 is now available. It is simply a security and maintenance release. Although we can say that it is quite necessary because it solves most of the encountered problems.

WordPress 4.1.1

First of all, to mention that the proper developers have admitted that it is a question of an essential update, as it fixes a security problem of serious XSS that allows compromising the platforms. If you do not implement the new version, very much we are afraid of that you are in danger. Continue reading “WordPress 4.1.1, a security update needed”

Tagged :